Linux statt Windows

Die Plauderecke des Forums. Passt ein Thema nirgendwo rein, könnt Ihr es hier unterbringen.

Moderator: Mods

Benutzeravatar
MarM
Weltmeister
Weltmeister
Beiträge: 2674
Registriert: 04.11.2013, 10:50
Lieblingsteam: Scuderia Ferrari

Re: Linux statt Windows

Beitragvon MarM » 12.02.2018, 14:50

RossoPerSempre hat geschrieben:OK, gut dass ich nachgefragt hab. Nur, wie komm ich dann überhaupt in den Grub-Bootloader (bzw. Grub 2-Bootloader)? Die bisherigen Versuche sind bei mir jedenfalls gescheitert. :mrgreen:



Mhm klär mich mal genau auf, welches Betriebssystem läuft den aktuell auf dem Laptop, auf welchem du Linux haben willst?
Bild
Bild
Bild

Die Autorennen von heute haben kaum noch etwas mit jenem Sport zu tun, den ich seit 60 Jahren vertrete.
―Enzo Ferrari


Ferrari per sempre!
Forza KSC

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 15:23

MarM hat geschrieben:Mhm klär mich mal genau auf, welches Betriebssystem läuft den aktuell auf dem Laptop, auf welchem du Linux haben willst?

Na Ubuntu 15.04. Oder meinst du was anderes?^^
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
MarM
Weltmeister
Weltmeister
Beiträge: 2674
Registriert: 04.11.2013, 10:50
Lieblingsteam: Scuderia Ferrari

Re: Linux statt Windows

Beitragvon MarM » 12.02.2018, 16:10

Dann hast du auch nen Grub-Bootloader darauf. Dann mache es am besten direkt über das Betriebssystem. Dafür öffnest du den Terminaleditor nano und editierst die Config:

Code: Alles auswählen

sudo nano /etc/default/grub


Da fügst du das von oben ein und speicherst.

Btw: Was passiert bei Ubuntu 15.04 wenn du

Code: Alles auswählen

sudo apt-get dist-upgrade
machst? Weil das ist eigentlich das OS-Update.
Bild
Bild
Bild

Die Autorennen von heute haben kaum noch etwas mit jenem Sport zu tun, den ich seit 60 Jahren vertrete.
―Enzo Ferrari


Ferrari per sempre!
Forza KSC

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 17:18

Tatsächlich kam ich jetzt ins Grub-Boot rein, und konnte auch den Befehl weiter oben eingeben und speichern. Werde dann mal versuchen ob es jetzt besser klappt. Jedenfalls schonmal Danke für die bisherigen Tipps! :lilsmile: :thumbs_up:

Wenn ich das von dir vorgeschlagene OS-Update mache, kommt bei mir raus...

Code: Alles auswählen

tomas@Tomas-PC:~$ sudo apt-get dist-upgrade
[sudo] password for tomas:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  oxideqt-codecs
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.
tomas@Tomas-PC:~$


Irgendwas auffälliges dabei? :-P
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
MarM
Weltmeister
Weltmeister
Beiträge: 2674
Registriert: 04.11.2013, 10:50
Lieblingsteam: Scuderia Ferrari

Re: Linux statt Windows

Beitragvon MarM » 12.02.2018, 17:37

Achja stimmt apt-get update geht bei dir ja nicht deswegen wird das nichts.. In der Regel gehen Updates unter Ubuntu so:

Code: Alles auswählen

sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade


ÄHM ups noch vergessen:
Probiere mal bitte das hier:

Code: Alles auswählen

sudo sed -i -e 's/archive.ubuntu.com\|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list


Und dann das hier:

Code: Alles auswählen

sudo apt-get -y update
sudo apt-get -y upgrade
sudo apt-get -y dist-upgrade
Bild
Bild
Bild

Die Autorennen von heute haben kaum noch etwas mit jenem Sport zu tun, den ich seit 60 Jahren vertrete.
―Enzo Ferrari


Ferrari per sempre!
Forza KSC

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 17:58

So, hab es jetzt mal probiert. Leider hat sich vorerst noch nichts geändert am Soft-Lockup-Problem.

Als ich mal das bearbeitete Grub-File genauer angesehen habe, und ein darin beschriebenes Update

Code: Alles auswählen

sudo update-grub

machen wollte, sagte er mir dass er die letzte Zeile einfach nicht erkennen will...

Code: Alles auswählen

/usr/sbin/grub-mkconfig: 35: /etc/default/grub: nouveau.modeset=0: not found


Vielleicht hat er es noch nicht so richtig verarbeitet...

MarM hat geschrieben:probiere es jeweils mal bitte mit der -y Option, also

Code: Alles auswählen

sudo apt-get -y update
sudo apt-get -y upgrade
sudo apt-get -y dist-upgrade

Hab ich probiert, und komme auf ähnliche Ergebnisse wie ohne dem Y-Anhängsel...

...

Code: Alles auswählen

sudo apt-get -y update

->

Code: Alles auswählen

Ign http://ppa.launchpad.net vivid InRelease
OK   http://old-releases.ubuntu.com vivid-security InRelease                   
Ign http://archive.ubuntu.com vivid InRelease                                 
Ign http://archive.ubuntu.com vivid Release.gpg                               
Ign http://ppa.launchpad.net vivid Release.gpg                                 
Ign http://archive.ubuntu.com vivid Release                                   
Ign http://ppa.launchpad.net vivid Release                                     
OK   http://old-releases.ubuntu.com vivid-security/main Sources               
OK   http://old-releases.ubuntu.com vivid-security/restricted Sources         
OK   http://old-releases.ubuntu.com vivid-security/universe Sources           
OK   http://old-releases.ubuntu.com vivid-security/multiverse Sources         
OK   http://old-releases.ubuntu.com vivid-security/main amd64 Packages         
OK   http://old-releases.ubuntu.com vivid-security/restricted amd64 Packages   
OK   http://old-releases.ubuntu.com vivid-security/universe amd64 Packages     
OK   http://old-releases.ubuntu.com vivid-security/multiverse amd64 Packages   
OK   http://old-releases.ubuntu.com vivid-security/main i386 Packages         
OK   http://old-releases.ubuntu.com vivid-security/restricted i386 Packages   
OK   http://old-releases.ubuntu.com vivid-security/universe i386 Packages     
OK   http://old-releases.ubuntu.com vivid-security/multiverse i386 Packages   
OK   http://old-releases.ubuntu.com vivid-security/main Translation-en         
OK   http://old-releases.ubuntu.com vivid-security/multiverse Translation-en   
OK   http://old-releases.ubuntu.com vivid-security/restricted Translation-en   
OK   http://old-releases.ubuntu.com vivid-security/universe Translation-en     
Fehl http://archive.ubuntu.com vivid/universe amd64 Packages                   
  404  Not Found [IP: 91.189.88.149 80]
Fehl http://archive.ubuntu.com vivid/universe i386 Packages                   
  404  Not Found [IP: 91.189.88.149 80]
Ign http://archive.ubuntu.com vivid/universe Translation-de_AT                 
Ign http://archive.ubuntu.com vivid/universe Translation-de                   
Ign http://archive.ubuntu.com vivid/universe Translation-en_CA                 
Ign http://archive.ubuntu.com vivid/universe Translation-en_GB                 
Ign http://archive.ubuntu.com vivid/universe Translation-en_NZ                 
Ign http://archive.ubuntu.com vivid/universe Translation-en                   
Fehl http://ppa.launchpad.net vivid/main amd64 Packages                       
  404  Not Found
Fehl http://ppa.launchpad.net vivid/main i386 Packages                         
  404  Not Found
Ign http://ppa.launchpad.net vivid/main Translation-de_AT
Ign http://ppa.launchpad.net vivid/main Translation-de
Ign http://ppa.launchpad.net vivid/main Translation-en_CA
Ign http://ppa.launchpad.net vivid/main Translation-en_GB
Ign http://ppa.launchpad.net vivid/main Translation-en_NZ
Ign http://ppa.launchpad.net vivid/main Translation-en
Fehl http://at.old-releases.ubuntu.com vivid InRelease                         
 
Fehl http://at.old-releases.ubuntu.com vivid-updates InRelease
 
Fehl http://at.old-releases.ubuntu.com vivid-backports InRelease
 
Fehl http://at.old-releases.ubuntu.com vivid Release.gpg
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://at.old-releases.ubuntu.com vivid-updates Release.gpg
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://at.old-releases.ubuntu.com vivid-backports Release.gpg
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Paketlisten werden gelesen... Fertig
W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/InRelease 

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/InRelease 

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-backports/InRelease 

W: Fehlschlag beim Holen von http://archive.ubuntu.com/ubuntu/dists/vivid/universe/binary-amd64/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Fehlschlag beim Holen von http://archive.ubuntu.com/ubuntu/dists/vivid/universe/binary-i386/Packages  404  Not Found [IP: 91.189.88.149 80]

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/binary-amd64/Packages  404  Not Found

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/binary-i386/Packages  404  Not Found

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-backports/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.


Code: Alles auswählen

sudo apt-get -y upgrade

->

Code: Alles auswählen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0 oxideqt-codecs
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.


Code: Alles auswählen

sudo apt-get -y dist-upgrade

->

Code: Alles auswählen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  oxideqt-codecs
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.


PS: Dein anderer Hinweis...

Code: Alles auswählen

sudo sed -i -e 's/archive.ubuntu.com\|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

geht noch mehr ins Leere, da er dann genau das macht...

nämlich gar nichts... :rotate:
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
MarM
Weltmeister
Weltmeister
Beiträge: 2674
Registriert: 04.11.2013, 10:50
Lieblingsteam: Scuderia Ferrari

Re: Linux statt Windows

Beitragvon MarM » 12.02.2018, 18:23

Probiere es nach dem dem sed gedöns mit dem Update, nicht davor :) Sprich probier jetzt mal das Update.
Bild
Bild
Bild

Die Autorennen von heute haben kaum noch etwas mit jenem Sport zu tun, den ich seit 60 Jahren vertrete.
―Enzo Ferrari


Ferrari per sempre!
Forza KSC

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 18:35

So wirklich viel hat sich leider nicht geändert... :(

Code: Alles auswählen

sudo apt-get -y update

->

Code: Alles auswählen

Ign http://ppa.launchpad.net vivid InRelease
OK   http://old-releases.ubuntu.com vivid-security InRelease         
Holen: 1 http://old-releases.ubuntu.com vivid InRelease [218 kB]               
Ign http://ppa.launchpad.net vivid Release.gpg                                 
Ign http://ppa.launchpad.net vivid Release                                     
Holen: 2 http://old-releases.ubuntu.com vivid/universe amd64 Packages [6.485 kB]
Fehl http://ppa.launchpad.net vivid/main amd64 Packages                       
  404  Not Found
Fehl http://ppa.launchpad.net vivid/main i386 Packages                         
  404  Not Found
Ign http://ppa.launchpad.net vivid/main Translation-de_AT                     
Ign http://ppa.launchpad.net vivid/main Translation-de                         
Ign http://ppa.launchpad.net vivid/main Translation-en_CA                     
Ign http://ppa.launchpad.net vivid/main Translation-en_GB                     
Ign http://ppa.launchpad.net vivid/main Translation-en_NZ                     
Holen: 3 http://old-releases.ubuntu.com vivid/universe i386 Packages [6.486 kB]
Ign http://ppa.launchpad.net vivid/main Translation-en                         
Holen: 4 http://old-releases.ubuntu.com vivid/universe Translation-de [2.249 kB]
Holen: 5 http://old-releases.ubuntu.com vivid/universe Translation-en_CA [3.575 kB]
Fehl http://at.old-releases.ubuntu.com vivid InRelease                         
 
Fehl http://at.old-releases.ubuntu.com vivid-updates InRelease                 
 
Fehl http://at.old-releases.ubuntu.com vivid-backports InRelease               
 
Fehl http://at.old-releases.ubuntu.com vivid Release.gpg                       
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://at.old-releases.ubuntu.com vivid-updates Release.gpg               
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://at.old-releases.ubuntu.com vivid-backports Release.gpg             
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Holen: 6 http://old-releases.ubuntu.com vivid/universe Translation-en_GB [3.574 kB]
Holen: 7 http://old-releases.ubuntu.com vivid/universe Translation-en [4.456 kB]
OK   http://old-releases.ubuntu.com vivid-security/main Sources               
OK   http://old-releases.ubuntu.com vivid-security/restricted Sources         
OK   http://old-releases.ubuntu.com vivid-security/universe Sources           
OK   http://old-releases.ubuntu.com vivid-security/multiverse Sources         
OK   http://old-releases.ubuntu.com vivid-security/main amd64 Packages         
OK   http://old-releases.ubuntu.com vivid-security/restricted amd64 Packages   
OK   http://old-releases.ubuntu.com vivid-security/universe amd64 Packages     
OK   http://old-releases.ubuntu.com vivid-security/multiverse amd64 Packages   
OK   http://old-releases.ubuntu.com vivid-security/main i386 Packages         
OK   http://old-releases.ubuntu.com vivid-security/restricted i386 Packages   
OK   http://old-releases.ubuntu.com vivid-security/universe i386 Packages     
OK   http://old-releases.ubuntu.com vivid-security/multiverse i386 Packages   
OK   http://old-releases.ubuntu.com vivid-security/main Translation-en         
OK   http://old-releases.ubuntu.com vivid-security/multiverse Translation-en   
OK   http://old-releases.ubuntu.com vivid-security/restricted Translation-en   
OK   http://old-releases.ubuntu.com vivid-security/universe Translation-en     
Es wurden 27,0 MB in 30 s geholt (876 kB/s).                                   
Paketlisten werden gelesen... Fertig
W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/InRelease 

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/InRelease 

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-backports/InRelease 

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/binary-amd64/Packages  404  Not Found

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/binary-i386/Packages  404  Not Found

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-backports/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.



Code: Alles auswählen

sudo apt-get -y upgrade

->

Code: Alles auswählen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0 oxideqt-codecs
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.



Code: Alles auswählen

sudo apt-get -y dist-upgrade

->

Code: Alles auswählen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  oxideqt-codecs
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.


Schlimmstenfalls müssen wir dem Laptop die Nvidia-Karte rausreißen und diese durch eine AMD ersetzen lassen. :rotate:
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 19:49

So, ich hab jetzt noch etwas beim Update-Code rausgefunden. Wenn man spontan ein paar Links versucht, von wo er gewillt ist runterzuladen, scheinen diese Links tatsächlich nicht zu funktionieren bzw. sind einfach tot. Oder gehen bei euch z.B. folgende Links?

http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/InRelease/
http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/InRelease/
http://archive.ubuntu.com/ubuntu/dists/vivid/universe/source/Sources/

Vielleicht müsste man das Update nur woanders hin navigieren, weiß nur leider nicht wie man das machen könnte... :mrgreen:
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
MarM
Weltmeister
Weltmeister
Beiträge: 2674
Registriert: 04.11.2013, 10:50
Lieblingsteam: Scuderia Ferrari

Re: Linux statt Windows

Beitragvon MarM » 12.02.2018, 20:07

Das sollte ja eigentlich der sed Befehl machen. Die Quelle heißt ja inzwischen eher sowas wie 'http://de.archive.ubuntu.com/ubuntu artful-updates/main', bei dir kommt aber 'old-releases' und sowas.

Probiere es nochmal hiermit:

Code: Alles auswählen

sudo sed -i -r ‘s/([a-z]{2}.)?archive.ubuntu.com/old-releases.ubuntu.com/g’ /etc/apt/sources.list

Code: Alles auswählen

sudo sed -i -r ‘s/security.ubuntu.com/old-releases.ubuntu.com/g’ /etc/apt/sources.list


Und nach den beiden nochmal Update.
Bild
Bild
Bild

Die Autorennen von heute haben kaum noch etwas mit jenem Sport zu tun, den ich seit 60 Jahren vertrete.
―Enzo Ferrari


Ferrari per sempre!
Forza KSC

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 20:33

Also mir sagt er jetzt, dass die Syntax nicht passt...^^

Code: Alles auswählen

sudo sed -i -r ‘s/([a-z]{2}.)?archive.ubuntu.com/old-releases.ubuntu.com/g’ /etc/apt/sources.list

->

Code: Alles auswählen

bash: syntax error near unexpected token `('



Code: Alles auswählen

sudo sed -i -r ‘s/security.ubuntu.com/old-releases.ubuntu.com/g’ /etc/apt/sources.list

->

Code: Alles auswählen

sed: -e expression #1, char 1: unknown command: `�'



PS: Ich glaub ich hab zumindest einen Fehler gefunden, nämlich das ‘ statt ' ...
Dennoch bekomme ich beim zweiten Code nach wie vor einen Fehler...

Code: Alles auswählen

sudo sed -i -r 's/security.ubuntu.com/old-releases.ubuntu.com/g’ /etc/apt/sources.list

->

Code: Alles auswählen

sed: -e expression #1, char 59: unknown option to `s'
Zuletzt geändert von RossoPerSempre am 12.02.2018, 20:57, insgesamt 1-mal geändert.
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
MarM
Weltmeister
Weltmeister
Beiträge: 2674
Registriert: 04.11.2013, 10:50
Lieblingsteam: Scuderia Ferrari

Re: Linux statt Windows

Beitragvon MarM » 12.02.2018, 20:54

Mhm ich hab den jetzt auch nur gecopypasted, ich korrigiere es mal:

Code: Alles auswählen

sudo sed -i -r 's/([a-z]{2}.)?archive.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

Code: Alles auswählen

sudo sed -i -r 's/security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list


Wenn es wieder nicht geht (bei Erfolg passiert gar nichts) lass die Anführungszeichen mal weg
Bild
Bild
Bild

Die Autorennen von heute haben kaum noch etwas mit jenem Sport zu tun, den ich seit 60 Jahren vertrete.
―Enzo Ferrari


Ferrari per sempre!
Forza KSC

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 12.02.2018, 21:14

Danke, hab ich schon erkannt. :D

Hab es mal versucht beide Codes nacheinander einzugeben, und danach Updates zu machen...

Code: Alles auswählen

sudo apt-get update

->

Code: Alles auswählen

Ign http://ppa.launchpad.net vivid InRelease
OK   http://old-releases.ubuntu.com vivid-security InRelease                   
OK   http://old-releases.ubuntu.com vivid InRelease                           
Ign http://ppa.launchpad.net vivid Release.gpg                                 
Ign http://archive.canonical.com vivid InRelease                               
Ign http://ppa.launchpad.net vivid Release                                     
Ign http://archive.canonical.com vivid Release.gpg                             
Ign http://archive.canonical.com vivid Release                                 
OK   http://old-releases.ubuntu.com vivid-security/main Sources               
OK   http://old-releases.ubuntu.com vivid-security/restricted Sources         
OK   http://old-releases.ubuntu.com vivid-security/universe Sources           
OK   http://old-releases.ubuntu.com vivid-security/multiverse Sources         
OK   http://old-releases.ubuntu.com vivid-security/main amd64 Packages         
OK   http://old-releases.ubuntu.com vivid-security/restricted amd64 Packages   
OK   http://old-releases.ubuntu.com vivid-security/universe amd64 Packages     
OK   http://old-releases.ubuntu.com vivid-security/multiverse amd64 Packages   
OK   http://old-releases.ubuntu.com vivid-security/main i386 Packages         
OK   http://old-releases.ubuntu.com vivid-security/restricted i386 Packages   
OK   http://old-releases.ubuntu.com vivid-security/universe i386 Packages     
OK   http://old-releases.ubuntu.com vivid-security/multiverse i386 Packages   
OK   http://old-releases.ubuntu.com vivid-security/main Translation-en         
OK   http://old-releases.ubuntu.com vivid-security/multiverse Translation-en   
OK   http://old-releases.ubuntu.com vivid-security/restricted Translation-en   
OK   http://old-releases.ubuntu.com vivid-security/universe Translation-en     
OK   http://old-releases.ubuntu.com vivid/universe Sources                     
OK   http://old-releases.ubuntu.com vivid/main Sources                         
OK   http://old-releases.ubuntu.com vivid/restricted Sources                   
OK   http://old-releases.ubuntu.com vivid/multiverse Sources                   
OK   http://old-releases.ubuntu.com vivid/universe amd64 Packages             
OK   http://old-releases.ubuntu.com vivid/main amd64 Packages                 
OK   http://old-releases.ubuntu.com vivid/restricted amd64 Packages           
OK   http://old-releases.ubuntu.com vivid/multiverse amd64 Packages           
OK   http://old-releases.ubuntu.com vivid/universe i386 Packages               
OK   http://old-releases.ubuntu.com vivid/main i386 Packages                   
Fehl http://ppa.launchpad.net vivid/main Sources                               
  404  Not Found
OK   http://old-releases.ubuntu.com vivid/restricted i386 Packages             
OK   http://old-releases.ubuntu.com vivid/multiverse i386 Packages             
Fehl http://ppa.launchpad.net vivid/main amd64 Packages                       
  404  Not Found
OK   http://old-releases.ubuntu.com vivid/main Translation-de                 
OK   http://old-releases.ubuntu.com vivid/main Translation-en_CA               
Fehl http://ppa.launchpad.net vivid/main i386 Packages                         
  404  Not Found
OK   http://old-releases.ubuntu.com vivid/main Translation-en_GB               
OK   http://old-releases.ubuntu.com vivid/main Translation-en                 
Ign http://ppa.launchpad.net vivid/main Translation-de_AT                     
OK   http://old-releases.ubuntu.com vivid/multiverse Translation-de           
OK   http://old-releases.ubuntu.com vivid/multiverse Translation-en_GB         
Ign http://ppa.launchpad.net vivid/main Translation-de                         
OK   http://old-releases.ubuntu.com vivid/multiverse Translation-en           
OK   http://old-releases.ubuntu.com vivid/restricted Translation-de           
Ign http://ppa.launchpad.net vivid/main Translation-en_CA                     
OK   http://old-releases.ubuntu.com vivid/restricted Translation-en_GB         
OK   http://old-releases.ubuntu.com vivid/restricted Translation-en           
Ign http://ppa.launchpad.net vivid/main Translation-en_GB                     
OK   http://old-releases.ubuntu.com vivid/universe Translation-de             
OK   http://old-releases.ubuntu.com vivid/universe Translation-en_CA           
Ign http://ppa.launchpad.net vivid/main Translation-en_NZ                     
OK   http://old-releases.ubuntu.com vivid/universe Translation-en_GB           
OK   http://old-releases.ubuntu.com vivid/universe Translation-en             
Ign http://ppa.launchpad.net vivid/main Translation-en                         
Fehl http://archive.canonical.com vivid/partner Sources                       
  404  Not Found [IP: 91.189.91.15 80]
Fehl http://archive.canonical.com vivid/partner amd64 Packages                 
  404  Not Found [IP: 91.189.91.15 80]
Fehl http://archive.canonical.com vivid/partner i386 Packages                 
  404  Not Found [IP: 91.189.91.15 80]
Ign http://archive.canonical.com vivid/partner Translation-de_AT       
Ign http://archive.canonical.com vivid/partner Translation-de
Ign http://archive.canonical.com vivid/partner Translation-en_CA               
Ign http://archive.canonical.com vivid/partner Translation-en_GB               
Ign http://archive.canonical.com vivid/partner Translation-en_NZ               
Ign http://archive.canonical.com vivid/partner Translation-en                 
Fehl http://at.old-releases.ubuntu.com vivid InRelease                         
 
Fehl http://at.old-releases.ubuntu.com vivid-updates InRelease
 
Fehl http://at.old-releases.ubuntu.com vivid-backports InRelease
 
Fehl http://at.old-releases.ubuntu.com vivid Release.gpg
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://at.old-releases.ubuntu.com vivid-updates Release.gpg
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Fehl http://at.old-releases.ubuntu.com vivid-backports Release.gpg
  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.
Paketlisten werden gelesen... Fertig
W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/InRelease 

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/InRelease 

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-backports/InRelease 

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/source/Sources  404  Not Found

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/binary-amd64/Packages  404  Not Found

W: Fehlschlag beim Holen von http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu/dists/vivid/main/binary-i386/Packages  404  Not Found

W: Fehlschlag beim Holen von http://archive.canonical.com/ubuntu/dists/vivid/partner/source/Sources  404  Not Found [IP: 91.189.91.15 80]

W: Fehlschlag beim Holen von http://archive.canonical.com/ubuntu/dists/vivid/partner/binary-amd64/Packages  404  Not Found [IP: 91.189.91.15 80]

W: Fehlschlag beim Holen von http://archive.canonical.com/ubuntu/dists/vivid/partner/binary-i386/Packages  404  Not Found [IP: 91.189.91.15 80]

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-updates/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Fehlschlag beim Holen von http://at.old-releases.ubuntu.com/ubuntu/dists/vivid-backports/Release.gpg  »at.old-releases.ubuntu.com« konnte nicht aufgelöst werden.

W: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
W: Duplicate sources.list entry http://old-releases.ubuntu.com/ubuntu/ vivid/universe amd64 Packages (/var/lib/apt/lists/old-releases.ubuntu.com_ubuntu_dists_vivid_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://old-releases.ubuntu.com/ubuntu/ vivid/universe i386 Packages (/var/lib/apt/lists/old-releases.ubuntu.com_ubuntu_dists_vivid_universe_binary-i386_Packages)



Code: Alles auswählen

sudo apt-get -y upgrade

->

Code: Alles auswählen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete sind zurückgehalten worden:
  liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0 oxideqt-codecs
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 4 nicht aktualisiert.
W: Duplicate sources.list entry http://old-releases.ubuntu.com/ubuntu/ vivid/universe amd64 Packages (/var/lib/apt/lists/old-releases.ubuntu.com_ubuntu_dists_vivid_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://old-releases.ubuntu.com/ubuntu/ vivid/universe i386 Packages (/var/lib/apt/lists/old-releases.ubuntu.com_ubuntu_dists_vivid_universe_binary-i386_Packages)
W: Probieren Sie »apt-get update«, um diese Probleme zu korrigieren.



Code: Alles auswählen

sudo apt-get -y dist-upgrade

->

Code: Alles auswählen

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden NEUEN Pakete werden installiert:
  libandroid-properties1
Die folgenden Pakete werden aktualisiert (Upgrade):
  liboxideqt-qmlplugin liboxideqtcore0 liboxideqtquick0 oxideqt-codecs
4 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 31,2 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 27,0 MB Plattenplatz zusätzlich benutzt.
Holen: 1 http://old-releases.ubuntu.com/ubuntu/ vivid/main libandroid-properties1 amd64 0.1.0+git20131207+e452e83-0ubuntu39 [9.714 B]
Holen: 2 http://old-releases.ubuntu.com/ubuntu/ vivid-security/main liboxideqt-qmlplugin amd64 1.12.5-0ubuntu0.15.04.1 [184 kB]
Holen: 3 http://old-releases.ubuntu.com/ubuntu/ vivid-security/main liboxideqtquick0 amd64 1.12.5-0ubuntu0.15.04.1 [265 kB]
Holen: 4 http://old-releases.ubuntu.com/ubuntu/ vivid-security/main liboxideqtcore0 amd64 1.12.5-0ubuntu0.15.04.1 [30,2 MB]
Holen: 5 http://old-releases.ubuntu.com/ubuntu/ vivid-security/main oxideqt-codecs amd64 1.12.5-0ubuntu0.15.04.1 [535 kB]
Es wurden 31,2 MB in 33 s geholt (920 kB/s).                                   
Vormals nicht ausgewähltes Paket libandroid-properties1 wird gewählt.
(Lese Datenbank ... 200963 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../libandroid-properties1_0.1.0+git20131207+e452e83-0ubuntu39_amd64.deb ...
Entpacken von libandroid-properties1 (0.1.0+git20131207+e452e83-0ubuntu39) ...
Vorbereitung zum Entpacken von .../liboxideqt-qmlplugin_1.12.5-0ubuntu0.15.04.1_amd64.deb ...
Entpacken von liboxideqt-qmlplugin:amd64 (1.12.5-0ubuntu0.15.04.1) über (1.5.5-0ubuntu1) ...
Vorbereitung zum Entpacken von .../liboxideqtquick0_1.12.5-0ubuntu0.15.04.1_amd64.deb ...
Entpacken von liboxideqtquick0:amd64 (1.12.5-0ubuntu0.15.04.1) über (1.5.5-0ubuntu1) ...
Vorbereitung zum Entpacken von .../liboxideqtcore0_1.12.5-0ubuntu0.15.04.1_amd64.deb ...
Entpacken von liboxideqtcore0:amd64 (1.12.5-0ubuntu0.15.04.1) über (1.5.5-0ubuntu1) ...
Vorbereitung zum Entpacken von .../oxideqt-codecs_1.12.5-0ubuntu0.15.04.1_amd64.deb ...
Entpacken von oxideqt-codecs:amd64 (1.12.5-0ubuntu0.15.04.1) über (1.5.5-0ubuntu1) ...
libandroid-properties1 (0.1.0+git20131207+e452e83-0ubuntu39) wird eingerichtet ...
oxideqt-codecs:amd64 (1.12.5-0ubuntu0.15.04.1) wird eingerichtet ...
liboxideqtcore0:amd64 (1.12.5-0ubuntu0.15.04.1) wird eingerichtet ...
liboxideqtquick0:amd64 (1.12.5-0ubuntu0.15.04.1) wird eingerichtet ...
liboxideqt-qmlplugin:amd64 (1.12.5-0ubuntu0.15.04.1) wird eingerichtet ...
Trigger für libc-bin (2.21-0ubuntu4) werden verarbeitet ...
W: Duplicate sources.list entry http://old-releases.ubuntu.com/ubuntu/ vivid/universe amd64 Packages (/var/lib/apt/lists/old-releases.ubuntu.com_ubuntu_dists_vivid_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://old-releases.ubuntu.com/ubuntu/ vivid/universe i386 Packages (/var/lib/apt/lists/old-releases.ubuntu.com_ubuntu_dists_vivid_universe_binary-i386_Packages)
W: Probieren Sie »apt-get update«, um diese Probleme zu korrigieren.


.........

.........

PS.1:
Allerdings scheint jetzt offenbar beim Software-Update-Programm das Upgraden zu funktionieren. Zumindest lädt und lädt er jetzt Pakete runter, während er vorher immer weit davor abgebrochen hat. :lilsmile:

PS.2:
Bei der Installation der Aktualisierungen spackt er jetzt wieder herum, und kann wichtige Updates schlicht nach wie vor nicht installieren. :(

Bild
Bild

NATO = North Atlantic Terror Organization

Benutzeravatar
PolePosition
Tippspiel-Mod
Tippspiel-Mod
Beiträge: 7504
Registriert: 28.11.2007, 18:33
Wohnort: Dallas

Re: Linux statt Windows

Beitragvon PolePosition » 14.02.2018, 18:13

Jetzt weiß ich wieder warum ich SuSE nehme :lol:
What Goes Around Comes Around

Benutzeravatar
RossoPerSempre
Weltmeister
Weltmeister
Beiträge: 2819
Registriert: 01.04.2015, 14:46
Lieblingsfahrer: Ferraristi
Lieblingsteam: Scuderia Ferrari, per sempre..
Wohnort: Österreich

Re: Linux statt Windows

Beitragvon RossoPerSempre » 17.02.2018, 12:20

PolePosition hat geschrieben:Jetzt weiß ich wieder warum ich SuSE nehme :lol:

Tatsächlich hat OpenSuse von allen bisher ausprobierten Distributionen noch am besten funktioniert, auch wenn es selbst dort teils Tonprobleme gab. Dennoch ist mir für den Anfang eine Distribution lieber, die mit größerer Sicherheit mit mehr Programmen kompatibel ist. Außerdem gefällt mir die KDE-Engine nicht so wirklich, weswegen auch Kubuntu nicht wirklich eine Option ist.

So nebenbei glaub ich nach einigen Versuchen mit diversen Laptops, dass die Grafikkarte "Nvidia Geforce GTX", die in jenem Laptop eingebaut war, wo ich Ubuntu 17.10 installieren wollte, noch wesentlich weniger mit Ubuntu anfangen kann. Mit einem grundsätzlich baugleichen Laptop, die sich nur in der Grafikkarte unterschied (Nvidia Geforce 740M), ging auch Ubuntu 17.10 zumindest zu installieren. Interessant war, dass Lubuntu 17.10 auch mit der GTX-Grafikkarte läuft, weswegen ich mir Lubuntu nun auf diesen Laptop installieren lasse. :wink:
Bild

NATO = North Atlantic Terror Organization


Zurück zu „Plauderecke“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste